FUNDAMENTALS OF 

DATA MANAGEMENT

FOR THE BIOLOGICAL SCIENCES

IV. Making a Poster with Microsoft PowerPoint

[image: image1.png]



The Johns Hopkins School of Medicine

Department of Physical Medicine and Rehabilitation

Keith V. Kuhlemeier, Ph.D., M.P.H.

410-532-4700

410-532-4770 (Fax)

kkuhleme@jhmi.edu
C:\My Documents\PowerPoint\DataMgt\PosterByPowerPoint.doc

Printed November 28, 2005

Making a Poster with PowerPoint

Areas of a PowerPoint screen.  Figure 1 below shows the title page for a podium presentation in PowerPoint 2000 format.  

Figure 1.  A typical PowerPoint slide.  The menu bar is always at the top left corner of the screen but the tool bars can be located anywhere on the screen
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Figure 2.  Expanded view of the main menu.
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Figure 3.  Expanded view of the formatting tool bar.
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Figure 4.  Expanded view of the standard tool bar showing the zoom box.
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Figure 5.  Expanded view of the drawing tool bar with the most commonly used elements labeled.
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General Comments on Posters

Posters that appear complex and crowded are often ignored; posters should have a liberal amount of white space.  Text of often more readable if presented as bullet points rather than straight narrative. It is better to present one important idea than multiple smaller ones.  Color is important but keep the colors muted and esthetically compatible.  Be careful to avoid color combinations that are difficult to read, i.e., black letters on a red background.  Be aware that a color poster is expensive – about 10 times as costly as black and white (around $10/sq ft vs. $1/sq ft at Kinko’s).  However, given the cost of  collecting and analyzing data, preparing the presentation, travel and registration costs, etc., the additional cost for color is modest compared to the total cost and makes the presentation much more compelling.  A makeshift-looking poster does not reflect well on the authors or the institutions they represent.

Have someone not familiar with the subject of the poster proof read critically a draft of the poster before sending it to the printer.  Misspelled words, errors in grammar and the like raise implicit questions about the quality of the work behind the poster.  A 2’ by 3’ poster on a poster board of 8’ by 4’ looks trivial so plan your poster to take up a respectable portion of the allowable space.

It is much simpler to create a poster in PowerPoint than in Adobe Illustrator but Illustrator is much more powerful, allows far more flexibility, results in much smaller files and is often easier to print on a large scale.  You can create simple graphs in PowerPoint but it is much easier to create more complicated graphs in another package (Excel, PowerPoint, SPSS) and import them into PowerPoint.  Illustrator is much more expensive than PowerPoint and much more difficult to use, especially for those new to Illustrator.

When possible, use an existing poster as a template and adapt it to the current presentation by replacing the old title with the new one, etc.

The text of your poster should be readable from a distance of three feet.  The following type faces and minimum font sizes are appropriate for a typical poster:

	Heading
	Type Face
	Type Size

	Title
	Times New Roman Bold Italic
	120 point

	Authors, Institution
	Times New Roman Bold Italic
	60 point

	Section Heading
	Tahoma
	56 point

	Text
	Times New Roman
	26 point


If you are making your poster in less than the desired size (because PowerPoint won’t support your desired size), use a smaller type size than given.  For example, if you are making a 2’ by 4‘ poster that you intend to print with a final size of 4’ by 8’ use half the type sizes given in the table above. 

If possible, make a reduced-size version of your poster available for distribution at the meeting.  Be sure, however, that the smallest type in the poster is readable in the reduced-size version.  You could, for example, make one sheet of the handout that contains the poster in its entirely and two enlarged sheets that each show one half the body of the poster.  The title and author names, etc. should be readable from even the most reduced-size version.  Add your e-mail address to the handout so that others interested in your topic can easily contact you.

Images captured from the web are usually not appropriate for inclusion in a poster since enlarging them to a size appropriate for a poster results in unacceptable pixilation.  It is far better to scan a photo you want to include in a poster.  Scan at 150 to 300 dpi using an original the size you want to include on your poster.

It is a good idea to save your file every few minutes when you are sure the portion of the poster you are working on is what you want.

Give yourself plenty of time to have your poster printed.  Printed posters often look much different than what you see on the screen, particularly regarding color.  What looks quiet and subdued on the screen may be garish and ugly when printed.  It is prudent to check with your printer before hand to see if their printer can handle your file and even then keep a certain level of skepticism regarding promises.  I have been assured (wrongly) that the colors on my poster would appear as on the screen only to be disappointed.  Ultimately I had to do the poster over in Illustrator format to get acceptable colors.  Adding a gradient to a section of a PowerPoint file (right click on an object then Format Autoshape > Colors and Lines > Color) has been especially problematic and should be avoided unless you have previous experience that your printer can handle this format.
Keep the number of fonts used to a minimum.  Avoid the use of all capitals as they are difficult to read – use bolding for emphasis.  Titles and headings should be in a sans serif bold font (Helvetica or Arial are good) and text should be in a serif font such as Times New Roman or Garamond.  If you use math symbols, make sure the printer can reproduce them – ask the print shop to be sure.  Avoid complicated fonts such as Bauhaus or Brush Script.

Some printers can handle certain kinds of image files (*.tif, *.bmp, *.jpg) but not others.  Ask beforehand what image files can be used to avoid last-minute complications.  A brief description of various image file types can be found at http://www.reasoft.com/articles/formats-1.shtml.
Use graphs instead of tables whenever possible.  Vertical bar charts (with error bars when appropriate) are good for showing comparisons.  Horizontal bar charts should be used only to show time.  Pie charts may be preferable for showing big pictures and relationships to the whole.  Line charts, again with error bars when appropriate, show trends nicely.

Assumptions: This handout assumes that the user is able to create tables, graphs, bullet points and straight narrative of appropriate complexity in PowerPoint.  However, you can also create the text, tables and narratives in Word, Excel or SPSS and import them into PowerPoint.  An advantage to creating these objects in PowerPoint is that it obviates the need to switch back and forth between programs.  A disadvantage is that it is often easier to make complex objects using a non-PowerPoint application such as Word for Tables and Excel or SPSS for graphs.  (It is much easier to create error bars with Excel or SPSS than with PowerPoint).  PowerPoint 2003 has more powerful capabilities for creating tables than earlier versions of PowerPoint.

General Plan:  Create the various sections (narrative, bullet points, graphs, tables, photographs, etc.) of the poster in typical PowerPoint format. Make text black and the background white. When the sections that make up the poster are complete, add a new blank slide at the beginning of the presentation with a size of up to 4’ wide by 2’ high. (This page size can be enlarged by Kinko’s or another printer to a standard 8’ wide by 4’ high poster). Copy and paste the various slides to the first (initially blank) slide.  Rearrange the copied portions to make the final poster.  It is essential that the instructions be followed in the order given below.

Poster Size: The following assumes that you want an 8’ wide by 4’ high poster.  The size of the first slide will be 4’ wide by 2’ high so everything will be half size.  If you want 120-point type size for the title, set the type size here at 60.  In reality, you may want to make the poster about 2” shorter in each direction to allow for the border of the poster stand.

Setting the Format for the body of the poster

Open a new file in PowerPoint

●Set the format for the template by selecting View > Master > Slide Master from the main menu

●Set the background to white Format > Background > [set the color to white using the color pull-down list] > Apply to All
●Click in the title style area and set the font color to black Format > Font [set the color to black from the pull-down list in the lower right quadrant] > OK

●Click in the body of the text style area and select Format > Font > [set the color to black from the pull-down list in the lower right quadrant] > OK

●Select View > Normal on the menu bar

●If the horizontal and vertical rulers and the guides (dotted vertical and horizontal lines that intersect at the middle of the screen) are not visible select View > Ruler and View > Guide to make them visible

●Do not include any headers or footers

●Use File > Page Setup to make the page width 48” and page height 24” with landscape page format

General Comments on Objects Contained in the Body of the Poster

●When possible, use bullet points rather than straight narrative to make the poster less intimidating to potential readers

●Make graphs 2-D, not 3-D, as 3-D graphs are harder to read

●Include a numbered legend for each graph and each table, e.g., “Figure 1.  Relationship between Dose and Response” or “Table 1.  Demographic Characteristics for Experimental and Control Groups.”

●For bullet points or straight narrative, use at least 13-point type size – this will make the final font size 26-point (about 1/3”) in the printed poster since it will be doubled in size from 48” wide by 24” high to 96” wide by 48” high

●Legends for tables and graphs should be 20-point or greater

Common slide formats in PowerPoint

Figure 6.  Pop-up of possible slide layouts.
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The above figure shows the possible slide layouts on the New Slide Pop-up.  The main layouts used for a poster are tables, bullet points, graphs and blank, each of which is labeled above.

Creating the Objects Contained in the Body of the Poster

●I typically use the submitted abstract verbatim as the first part of the poster, placing it in the upper left corner just below the institutional icon

●Create the objects to be used in the poster in the approximate order in which they are to appear in the poster

●Make the first slide a blank slide 

●Set the font size to 13-point Format > Font > [set to 13-point] > OK from the main menu

●Type in the abstract or import it 

●If the abstract is too long to fit on one slide, make another blank slide with the remainder of the abstract

●Create new slide of the appropriate format - graph, bullet points, blank, table, narrative, etc. - Insert > New Slide > [select the format of the slide] > OK
●Repeat, making all the appropriate graph, tables, etc.

●Set the font size for legends at 30-point or more and the font size for text within a table, graph, etc. at 13-point or more

●Move the borders surrounding the titles, etc. so the text comfortably fits within the borders

●When all objects for the poster have been created, add the title, authors, etc. to the top of the poster and cut and paste the objects to the poster

Creating the title and author/institution/location sections

On the first slide

●Insert a blank slide and move it so it is the first slide (by default it is the second page)

●Set the page size for the first blank slide to 48” wide by 24” high File > Page Setup > [set the width to 48 and the height to 24] > OK

●Create a text box (not a rectangle) using the drawing tool bar (if the drawing tool bar isn’t visible, select View > Toolbars > Drawing, making it a bit larger than you think you will need to enclose the title, author(s), institution(s) and institution location(s)

●Set the font size  Format > Font > [set the size to 60-point] > OK; change to italic or bold if desired

●Type in the title followed by a carriage return to set a line for the author(s)

●Change the font size to 30-point for the author(s), institution(s) and institution location(s) Format > Font > [set the type size to 30-point] > OK

●Type in the author name(s), institution(s) and institution location(s)

●Change to/from regular/bold and regular/italicized as desired by selecting the appropriate text and making the appropriate selection on the formatting tool bar

●If the type is too small to read, you can increase it on the standard tool bar (in the box with the number and percent in it)

●Adjust the borders of the title so the title comfortably fits within them

●Move the title to an appropriate location at the top of the slide

●Copy the authors from the second slide and paste onto the first slide

●Remove any carriage returns and set the font size to 30

●Adjust the borders of the author section so the text fits comfortably within them

●Move the authors to an appropriate location under the title

● (Optional) Insert a logo Insert > Picture > From File [select the path and file for the logo] > Insert]
●Adjust the size of the inserted logo and move it to the upper left corner

Placing objects on the poster

●Use cut and paste to move objects from slides to the poster

●When inserting text from another program, say Word, use Copy (or Cut)  then Paste Special > (Formatted Text (RTF) so you can manipulate and change the text

●When the border of a selected object is stippled ([image: image8.png]


) you can use cut and paste to cut the object

●When the border of a selected object is stippled, you need not highlight text to change the font, type face, etc. to change all the text – you can use the formatting tool bar to change all the text without highlighting all the text

●When the border of a selected object is stippled, you can use the arrow keys to move the selected object

●When the border of a selected object is hatched, ([image: image9.png]


) you must highlight text for which you want to change type face, font size, etc.

●You can change the border from hatched to stippled by left clicking on the border twice
●When the page size was changed from 8.5” by 11” to 48” by 24” the objects (graphs, tables, etc. became proportionally larger and must now be reduced in size

●Edit each of the object slides, reducing the font size of the legends to 30-point and other text to 13-point

●Edit each table, graph, etc., on each slide by selecting the object and dragging it to a width of approximately 14” wide using the ruler toward the top of the screen as a guide

●The width need not be exact and can be modified when the objects are placed on the first (poster) slide

●Adjust the borders of all portions of the objects so them comfortably enclose this object; this makes it easier to select objects and to move them as a group

●Cut the object, including any legend, and paste it on the first slide with the poster title

●Each column on the poster should be about 14” wide so adjust the width of each of the objects to this width

●Work with one column at a time and when one column extends to the bottom of the poster, start a new column to the right of the existing column

●You can increase or decrease the height of a graph to judiciously use the space available – you can, for example, increase the height of a graph (making it easier to read accurately) if you have too much white space

●If you select a graph and increase the height, but not the width, the letters may become unduly tall and out of proportion to their width

●To avoid this, select the graph and right click then select Grouping > Ungroup; this allows you to increase the height of the letters independently from the rest of the graph

●If the text is too small to read, you can make it larger by selecting a larger number in the Zoom box on the standard tool bar (see Figure 4).

Changing the color of the text and background for the title and authors section (optional)
●(PowerPoint 2000) Draw a rectangle around the title and authors using the rectangle tool on the drawing tool (the text may become obscured)

●Select title box and author box (use Shift-click to select both)

●Select the font color from the drawing tool bar and then the background fill from the drawing tool bar

●(PowerPoint 2003) To make a gradient select a rectangle and click on Fill Color > Fill Effects from the drawing tool bar.  Select the following responses in the Fill Effects pop-up:  Color: One Color; Transparency From: 100%; Transparency To: 84%; Shading Styles: From Center; Rotate Fill Effect with Shape: Checked.  Finally, click on OK.

●You may want to use a matching color gradient scheme for the section headings

Drawing a border around a section of the poster (optional)
●To draw a border around a section, say the methods section, select the rectangle tool from the drawing tool bar

●Draw a box to enclose the desired area; the contents may become obscured

●(PowerPoint 2003) Select Fill Color from the drawing tool bar and set both the “From” and “To” transparency slots to 100%

●Change the thickness of the borders by selecting the line thickness icon from the drawing tool bar

●To move a box and its contents, use the mouse to encircle the box and its contents and then drag them to the desired location

●In Print Preview, the text may become obscured.  This is because the rectangle is positioned over the text. To rectify this, left click on the rectangle surrounding the text, not the text, itself.  This can be done most readily by placing the cursor on one of the corners of the rectangle before clicking.  (If you can see small circles at the corner of the rectangle, you have selected the rectangle.  If you see hatching or stippling surrounding the text, you have selected the text.)  When the rectangle is selected, right click and select Order > Send to Back.  This places the text over the rectangle so the text is visible on Print Preview.

Adding texture or color to the poster background (optional)

●You can add texture or color to the background of your poster to enhance its appearance
●Place the cursor to an empty area on the screen and right click
●Left click on the down-pointing arrow at the bottom of the Background fill section of the pop-up then left click on Fill Effects
●Another pop-up labeled Fill Effects will appear

●Select the desired fill then left click on OK
●Left click on Apply – if you click on Apply to All, the entire poster - headings, etc. - will have the background applied as well
●Alternatively, you can change the color of the background by following the above steps but selecting one of the optional colors from the pop-up that appears when you click on the down pointing arrow that allowed you to select a texture, rather than selecting a texture at that point
●I have not been able to change both the color and texture simultaneously – one applies either color or texture, but not both

Adding a graphic from the internet
It is sometimes advantageous to add a graphic from the internet.  To do this you must first capture the screen and then copy it, or selected parts of it, to your poster.  Fortunately, this is fairly easy if you have software to capture the screen.  Unfortunately, if you enlarge the captured object, it will appear pixilated on your poster.  It is preferable to scan an object, preferably of the size you want to appear on your poster, and insert the scanned object into the file. If you must use an object from the web, Gadwin PrintScreen is a shareware (free for non commercial users) program that can capture and store screen images ranging in size from the entire screen to a few pixels anywhere on the screen.  It can be used to transfer static images from the internet which can then be placed in Microsoft Office documents, being careful, of course, to respect copyright limitations.  It can also be used to include selected objects on the screen, say a pop-up, when writing manuals and the like.

Step-by-Step Instructions
●Download Gadwin PrintScreen to your computer from 

http://www.gadwin.com/download/PrintScreen31_Setup.exe 

and follow the installation instructions

●With the image you want to capture on the screen, press the Print Screen key.

●Left click on Continue Output in the upper right portion of the screen

●Select the path where you want the screen saved and the name of the file; then click on the Save button

●Left click on OK to close the pop-up

●The entire screen will be saved in the folder under the name you selected as a jpg file

●To select only a portion of the screen, open the jpg file by left double clicking on the file name in Windows Explorer

●With the image on the screen, place the cursor near the middle of the image and RIGHT click

●Select Edit on the pop-up, then place the cursor over the dotted line box in the upper left portion of the pop-up directly under Edit until a bubble containing the word “Select” appears

●Left click and place the cursor over the image

●The cursor will change to a cross-hair when the cursor is over the image

●With the cursor at one corner of the desired portion of the image, depress the left mouse button and drag the cursor to the opposite corner of the area to be saved

●You can adjust the size of the portion of the image to be saved using the handles using usual Windows methods

●Left click on Edit in the far upper left portion of the screen (do not click on an Edit from any captured image as it will be ineffective) then Copy (if you want to retain the original image) or Cut (if you want to remove the selected area from the original image) in the upper left corner of the screen

●You can now paste the selected area into PowerPoint, Word or other Office document using standard Windows methodology

●By default, the image will be a jpg image.

Miscellaneous

I have trouble adding error bars when the chart is a column chart.  “Y-error bars” is not an option.  If I change the column chart to a line chart, I can then add the error bars.  If I change from a line chart back to a column chart, the error bars are still there.  A major problem with these error bars is that they are all identical in magnitude for each point in a series, an unlikely occurrence in real life.  Make a graph with error bars in Excel and import it into PowerPoint.
Adding a movie clip to a PowerPoint slide – this is not appropriate for a poster.  It is included here only because it may be useful in slide shows.

● With PowerPoint on the screen with a blank slide, click in the box labeled “Click to add title”

● Click on “Insert > Movies and Sounds > Movie from File…”

● Select the path and file of interest from the “Insert Movie” pop-up

● Double click on the file of interest; the movie will take a few to several seconds to load

● Adjust to the desired size by putting the cursor on the circle in one corner of the movie and dragging the corner until the movie is the desired size on the screen

● You can reposition the image as required

● A pop-up will appear with the message, “Do you want your movie to play automatically in the slide show?  If not, it will play when you click it”

● Usually select the No response

● It is usually convenient to have the file containing the movie in the same folder as the PowerPoint file.

● The movie file is not part of the PowerPoint file and must be available for use

Goals
After attending the session attendees will be able to do the following

●Understand and use the features of the standard, formatting and drawing tool bars and the menu bar

●Perform the following operations


● Select an appropriate poster size and, later, adjust the size of the poster as needed

● Add a title,
● Set the font, font color and font size of the title

● Add author and institution sections 

● Set the font, font color and font size of these sections


● Create (or optionally import) text for the narrative sections of the poster


● Adjust the font and font size of the narrative sections

● Create (or optionally import) tables, graphs and other figures


● Import photos and other figures


● Adjust the size and/or shape of created or imported objects


● Modify photos and other figures for emphasis or readability


● Add, modify and adjust borders around specific sections


● Rearrange or adjust placement of headings, narrative, tables, graphs and other figures


● Add a background and background color

● Set the height and width of the final version of the poster
●Create a poster with the following characteristics


● Appropriate title, heading and text fonts and font sizes


● Desired height and width

● Readable text


● Appropriately sized tables and figures


● Logical, easy-to-follow layout


● Colorful enough to be attractive but not loud or tasteless
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