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This software interfaces with LibTiff version 3.6.1.1  

 

Copyright (c) 1988 -1997 Sam Leffler  

Copyright (c) 1991 -1997 Silicon Graphics, Inc.  

 

Permission to use, copy, modify, distribute, and sell this software and  

its documentation for any purpose is hereby granted without fee, provided that (i) the 

above copyright notices and this permission notice appear in all copies of the software and 

related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be 

used in any advertising or publicity relating to the software without the specific, prior 

written permission of Sam Leffler and Silicon Graphics.  

 

THE SOFTWARE IS PROVIDED "AS -IS" AND WITHOUT WARRANTY OF ANY KIND,  

EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY  

WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.   

 

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY 

SPECIAL, INCID ENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, 

OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR 

PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND 

ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE 

USE OR PERFORMANCE  

OF THIS SOFTWARE.  
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End-User License Agreement for 3i Software 

 
IMPORTANT - READ CAREFULLY: This 3I End -User License Agreement (òEULAó) is a 

legal agreement between you (either an individual or a single entity) and Intelligent 

Imaging Innovat ions, Inc. (ò3Ió) for the 3I software product identified in the software 

section of the system registration sheet, which includes computer software and a hardware 

component (i.e., the òhardware keyó) and may include associated media, printed materials, 

and òonlineó or electronic documentation (òSOFTWARE PRODUCTó).  The SOFTWARE 

PRODUCT also includes any updates and supplements to the original SOFTWARE 

PRODUCT provided to you by 3I.  Any software provided along with the SOFTWARE 

PRODUCT that is associated wi th a separate end -user license agreement is licensed to you 

under the terms of that license agreement.  By installing, copying, downloading, accessing 

or otherwise using the SOFTWARE PRODUCT, you agree to be bound by the terms of this 

EULA.  
 

If you do not  agree to the terms of this EULA, do not install or use the SOFTWARE 

PRODUCT; you may, however, return it to your place of purchase for a full refund.  
 

SOFTWARE PRODUCT LICENSE  

The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as other intellectual property 
laws and treaties.  The SOFTWARE PRODUCT is licensed, not sold.  
1. GRANT OF LICENSE.   This EULA grants you the following rights: 
 Applications Software.   You may install, use, access, display, run, or otherwise interact with (ñRUNò) one copy of the 

SOFTWARE PRODUCT, or any prior version for the same operating system, on a single computer, workstation, terminal or other 
digital electronic device (ñCOMPUTERò).   
 Storage/Network Use.   You may also store or install a copy of the SOFTWARE PRODUCT on a storage device, such as a 

network server, used only to store the SOFTWARE PRODUCT.  A license for the SOFTWARE PRODUCT may not be shared or used 
concurrently on different COMPUTERS. 
 
 Reservation of Rights.  The SOFTWARE PRODUCT is licensed to You on a non-exclusive basis. All rights not expressly granted 

are reserved by 3I. 
2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.  
 Not for Resale Software.   If the SOFTWARE PRODUCT is labeled ñNot For Resaleò or ñNFR,ò then, notwithstanding other 

sections of this EULA, your use of the SOFTWARE PRODUCT is limited to use for demonstration, test, or evaluation purposes and 
you may not resell, or otherw ise transfer for value, the SOFTWARE PRODUCT. 
 Limitations on Reverse Engineering, Decompilation, and Disassembly.   You may not reverse engineer, decompile, 

modify or disassemble the SOFTWARE PRODUCT, except and only to the extent that such activity is expressly permitted by 
applicable law notwithstanding this limitation.  
 Separation of Components.   The SOFTWARE PRODUCT is licensed as a single product.  Its component parts may not be 

separated for use on more than one COMPUTER. 
 Trademarks.   This EULA does not grant you any rights in connection with any trademarks or service marks of 3I.  
 Rental.   You may not rent, lease, or lend the SOFTWARE PRODUCT. 
 Support Services.   3I may provide you with support services related to the SOFTWARE PRODUCT (ñSupport Servicesò).  Use of 

Support Services is governed by the 3I policies and programs described in the user manual, in ñonlineò documentation, and/or in 
other 3I -provided materials.  Any supplemental software code provided to you as part of the Support Services shall be considered 
part of the SOFTWARE PRODUCT and subject to the terms and conditions of this EULA.  With respect to technical information you 
provide to 3I as part of the Support Services, 3I may use such information for its business purposes, including for product s upport 
and development.  3I wi ll not utilize such technical information in a form that personally identifies you.  
 Software Transfer.   The initial licensee of the SOFTWARE PRODUCT may make a one-time permanent transfer of this EULA and 

SOFTWARE PRODUCT only directly to an end user.  This transfer must include all of the SOFTWARE PRODUCT (including all 
component parts, the media and printed materials, any upgrades, this EULA).  Such transfer may not be by way of consignment o r 
any other indirect transfer.  The transferee of such one -time transfer must agree to comply with the terms of this EULA, including 
the obligation not to further transfer this EULA and SOFTWARE PRODUCT. 
 Termination.   Without prejudice to any other rights, 3I may terminate this EULA if you fail to comply with the terms and 

conditions of this EULA.  In such event, you must destroy all copies of the SOFTWARE PRODUCT and all of its component parts. 
3. UPGRADES.  If the SOFTWARE PRODUCT is labeled as an upgrade, you must be properly licensed to use a product identified by 
3I as being eligible for the upgrade in order to use the SOFTWARE PRODUCT.  A SOFTWARE PRODUCT labeled as an upgrade 
replaces and/or supplements (and may disable) the product that formed the basis for your eligibility for the upgrade.  You may use 
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the resulting upgraded product only in accordance with the terms of this EULA.  If the SOFTWARE PRODUCT is an upgrade of a 
component of a package of software programs that you licensed as a single product, the SOFTWARE PRODUCT may be used and 
transferred only as part of that single product package and may not be separated for use on more than one COMPUTER. 
4. PROPRIETARY RIGHTS.   All proprietary rights in and to the SOFTWARE PRODUCT (including but not limited to patent, 
copyright, trade secret, trademark, or other proprietary rights, any images, photographs, animations, video, audio, music, an d text 
incorporated into the SOFTWARE PRODUCT), the accompanying printed materials, and any copies of the SOFTWARE PRODUCT are 
owned by 3I or its suppliers.  All title and intellectual property rights in and to the content which may be accessed through  use of 
the SOFTWARE PRODUCT is the property of the respective content owner and may be protected by applicable copyright or other 
intellectual property laws and treaties.  This EULA grants you no rights to use such content.  If this SOFTWARE PRODUCT contains 
documentation which is provided only in electronic form, yo u may print one copy of such electronic documentation.  You may not 
copy the printed materials accompanying the SOFTWARE PRODUCT. 
5. CONFIDENTIAL INFORMAT ION.    You agree that the SOFTWARE PRODUCT contains proprietary information, including 
trade secrets, know-how and confidential information, that is the exclusive property of 3I.  During the period this Agreement is in 
effect and at all times after its termination, you and any of your employees, agents, partners, associates, etc. shall mainta in the 
confidentiality of this information and not sell, license, publish, display, distribute, disclose or otherwise make available this 
information to any third party nor use such proprietary information concerning the SOFTWARE PRODUCT, including flow charts, 
logic diagrams, user manuals and screens, to any person(s) not an employee without the prior written consent of 3I.  In addition, 
You hereby agree to protect 3Iôs proprietary information and take appropriate action against employees, independent contractors or 
others who violate any of 3Iôs proprietary rights. 
6. DUAL -MEDIA SOFTWARE.   You may receive the SOFTWARE PRODUCT in more than one medium.  Regardless of the type or 
size of medium you receive, you may use only one medium that is appropriate for your single COMPUTER.  You may not RUN the 
other medium on another COMPUTER.  You may not loan, rent, lease, or otherwise transfer the other medium to another user, 
except as part of the permanent transfer (as provided above) of the SOFTWARE PRODUCT. 
7. BACKUP COPY.   After installation of one copy of the SOFTWARE PRODUCT pursuant to this EULA, you may keep the original 
media on which the SOFTWARE PRODUCT was provided by 3I solely for backup or archival purposes.  If the original media is 
required to use the SOFTWARE PRODUCT on the COMPUTER, you may make one copy of the SOFTWARE PRODUCT solely for 
backup or archival purposes.  Except as expressly provided in this EULA, you may not otherwise make copies of the SOFTWARE 
PRODUCT or the printed material  accompanying the SOFTWARE PRODUCT. 
8. U.S. GOVERNMENT RESTRICTED RIGHTS.   All SOFTWARE PRODUCT provided to the U.S. Government pursuant to 
solicitations issued on or after December 1, 1995 is provided with the commercial rights and restrictions described elsewhere herein.  
All SOFTWARE PRODUCT provided to the U.S. Government pursuant to solicitations issued prior to December 1, 1995 is provided 
with RESTRICTED RIGHTS as provided for in FAR, 48 CFR 52.227-14 (JUNE 1987) or FAR, 48 CFR 252.227-7013 (OCT 1988), as 
applicable. 
9. EXPORT RESTRICTIONS.   This SOFTWARE PRODUCT has been classified by the US Government as exportable under License 
Exception TSU.  Therefore the following terms apply:  You agree that you will not export or re -export the SOFTWARE PRODUCT, 
any part thereof, or  any process or service that is the direct product of the SOFTWARE PRODUCT (the foregoing collectively 
referred to as the ñRestricted Componentsò), to any country, person or entity subject to U.S. export restrictions.  You specifically 
agree not to export or re-export any of the Restricted Components (i) to any country to which the U.S. has embargoed or restricted 
the export of goods or services, which currently include, but are not necessarily limited to Cuba, Iran, Iraq, Libya, North K orea, 
Sudan and Syria, or to any national of any such country, wherever located, who intends to transmit or transport the Restricted 
Components back to such country; (ii) to any person or entity who you know or have reason to know will utilize the Restricted  
Components in the design, development or production of nuclear, chemical or biological weapons; or (iii) to any person or entity 
who has been prohibited from participating in U.S. export transactions by any federal agency of the U.S. government.  You war rant 
and represent that neither the BXA nor any other U.S. federal agency has suspended, revoked or denied your export privileges. 
10.  INDEMNIFICATION.  You hereby agree to indemnify 3I and hold 3I harmless from and against, and shall defend against, any  
and all claims and damages of every kind, including but not limited to fines, penalties, compensatory damages, consequential 
damages, punitive damages, attorneys fees, or any other damages or fees arising out of or attributed directly or indirectly t o your 
negligent, reckless or intentional conduct, operations or performance of the SOFTWARE PRODUCT. 
 

MISCELLANEOUS  

If you acquired this SOFTWARE PRODUCT in the United States, this EULA is governed by the laws of the State of California. 
If you acquired this SOFTWARE PRODUCT in Canada, unless expressly prohibited by local law, this EULA is governed by the laws in 
force in the Province of Ontario, Canada; and, in respect of any dispute which may arise hereunder, you consent to the jurisd iction 
of the federal and provincial courts si tting in Toronto, Ontario.  If this SOFTWARE PRODUCT was acquired outside the United 
States, then local law may apply. 
Should you have any questions concerning this EULA, or if you desire to contact 3I for any reason, please contact 3I at:  
 
Intelligent Ima ging Innovations, Inc.  

5124  Washington Street     (303) 607 -9429  

Denver, CO  80216     (303) 607 -9430 Facsimile  

http://www.intelligent - imaging.com  
 

AUTHORITY TO BIND CO MPANY/INSTITUTION: The individual sig ning this 

Agreement hereby warrants, represents and covenant that they have the right, power 

and capacity and are and will be duly authorized and empowered to enter into, execute, 

http://www.intelligent-imaging.com/
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deliver and perform this Agreement on behalf of the company, organization, i nstitution 

or other legal entity and that the execution, delivery and/or performance by of this 

Agreement shall not, and will not, by the lapse of time, the giving of notice or otherwise, 

constitute a violation of any applicable law or a breach of any prov ision contained in the  

Articles of Incorporation, By -Laws, Articles of Partnership or similar document, or 

contained in any agreement, instrument or document to which You are now or hereafter 

a party or by which you may become bound.  
 
SEVERABILITY : If any  provision of this Agreement is held to be invalid or unenforceable, in whole or in part, such holding will not 
affect the validity of the other provisions of this Agreement, unless the unenforceable provision is essential to this Agreem ent. 
 
FAIR MEANING:   The language in all parts of this Agreement shall in all cases be construed according to its fair meaning and not 
strictly for or against either party.  It is agreed that if any provision of this Agreement is capable of two constructions, one of which 
would render the provision void and the other of which would render the provision valid, then the provision shall have the mean ing 
which renders it valid.  

LIMITED WARRANTY  

LIMITED WARRANTY FOR SOFTWARE PRODUCTS ACQUIRED OUTSIDE THE US AND CANADA.   YOU HEREBY AGREE 
THAT THE UNIFORM COMMERCIAL CODE (ñUCCò) OF CALIFORNIA AND THIS AGREEMENT SHALL CONTROL ALL WARRANTIES 
UNDER THIS LICENSE AGREEMENT AND EXPRESSLY WAIVE ANY RIGHTS YOU MAY HAVE UNDER INTERNATIONAL LAW OR 
TREATY INCLUDING BUT NOT LIMITED TO THE INTERNATIONAL CONVENTION ON THE SALE OF GOODS. 
 
LIMITED WARRANTY FOR SOFTWARE PRODUCTS ACQUIRED IN THE US AND CANADA.   3I warrants that (a) the 
SOFTWARE PRODUCT will perform substantially in accordance with the accompanying written materials for a period of ninety (90) 
days from the date of receipt, and (b) any Support Services provided by 3I shall be substantially as described in applicable written 
materials provided to you by 3I, and 3I support engineers will make commercially reasonable efforts to solve any pr oblem issues.  
Some states and jurisdictions do not allow limitations on duration of an implied warranty, so the above limitation may not ap ply to 
you.  To the extent allowed by applicable law, implied warranties on the SOFTWARE PRODUCT, if any, are limited to ninety (90) 
days. 
CUSTOMER REMEDIES.   3I's and its suppliers' entire liability and your exclusive remedy shall be, at 3I's option, either (a) return 
of the price paid, if any, or (b) repair or replacement of the SOFTWARE PRODUCT that does not meet 3I's Limited Warranty and 
which is returned to 3I with a copy of your receipt.  This Limited Warranty is void if failure of the SOFTWARE PRODUCT has resulted 
from accident, abuse, or misapplication.  Any replacement SOFTWARE PRODUCT will be warranted for the remainder of the original 
warranty period or thirty (30) days, whichever is longer.  Outside the United States, neither these remedies nor any product support 
services offered by 3I are available without proof of purchase from an authorized international s ource. 
NO OTHER WARRANTIES .  To the maximum extent permitted by applicable law, 3I and its suppliers disclaim all 
other warranties and conditions, either express or implied, including, but not limited to, implied warranties of 
merchantability, fitness for a particular purpose, title, and non - infringement, with regard to the SOFTWARE 
PRODUCT, and the provision of or failure to provide Support Services.   This limited warranty gives you specific legal rights.  
You may have others, which vary from state/jurisdi ction to state/jurisdiction.  
LIMITATION OF LIABILITY .  To the maximum extent permitted by applicable law, in no event shall 3I or its 
suppliers be liable for any special, incidental, indirect, exemplary or consequential damages whatsoever (including, 
witho ut limitation, damages for loss of business profits, business interruption, loss of business information, or any 
other pecuniary loss) arising out of the use of or inability to use the SOFTWARE PRODUCT or the provision of or 
failure to provide Support Serv ices, even if 3I has been advised of the possibility of such damages.  In any case, 
3I's entire liability under any provision of this EULA shall be limited to the greater of the amount actually paid by 
you for the SOFTWARE PRODUCT or U.S.$5.00; provided, h owever, if you have entered into a 3I Support Services 
Agreement, 3I's entire liability regarding Support Services shall be governed by the terms of that agreement.   
Because some states and jurisdictions do not allow the exclusion or limitation of liabilit y, the above limitation may not apply to you.  
 
CONTRACTUAL STATUTE OF LIMITATION S AND NOTICE .  To the maximum extent permitted by applicable law, no 
action or claim relating to this Agreement may be instituted more than one (1) year after the event giving rise to 
such action or claim.  In addition, you must notify 3I at least thirty (30) days prior to the instituting of any lawsuit 
under this Agreement, with a full description of your claim and what you are seeking in damages.  
 

DISPUTE RESOLUTION  
 
Any controversy or claim arising out of or relating to this Agreement or the breach thereof, with the exception of injunctive relief 
sought by 3I for any violation of the proprietary terms of this Agreement, shall be settled by arbitration in accordance with  the rules 
of the American Arbitration Association. Before entering into arbitration, You and 3I shall each appoint an arbitrator, and t hese two 
arbitrators shall select a third arbitrator to be a member of the panel.  Should the two arbitrators not be able to ag ree on a choice 
of the third, then the American Arbitration Association shall make the appointment of a person who is neutral to the parties in 
controversy.  None of the arbitrators shall be officers or employees of the parties to this Agreement.  Such arb itrators shall be 
recognized experts in the computer software field.  The cost of arbitration, including fees per arbitrator, shall be borne eq ually by 
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the parties.  The arbitration shall be held in the City of Los Angeles, in the County of  Los Angeles, i n the State of California in the 
United States of America.   
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Contacting Intelligent Imaging Innovations, Inc 

If you have any questions or experience any problems with SlideBookÊ, please contact us 

by either phon e or email.  Our phone number is (303) 607-9429 and our email address is 

support@intelligent -imaging.com .  Our web site at www.intelligent -imaging.co m also 

contains additional information about SlideBookÊ, frequently asked questions, and useful 

microscopy and hardware information.  

 

SlideBookÊ comes with one year of free technical support.  We will answer questions as 

promptly as possible and in the even t of any program errors we will make every effort 

correct the problem as soon as possible.  

 

 

 

 

mailto:support@intelligent-imaging.com
http://www.intelligent-imaging.com/
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Manual Conventions 

1.1 Typographic Conventions 

Menu commands are written in bold and follow the order of menu navigation.  For 

instance, choosing òOpenó from the òFileó menu is written as File > Open . 

 

Dialog fields and other interface items are written in bold, as in Initial Offset . 

 

References to other sections of the manual are underlined, as in Image Capture . 

 

New terms are italicized . 

 

NOTES will be written in bold and small capitals.   Notes that you should pay particular 

attention to are prefaced CAUTION . 

 

1.2 Of Pixels and Voxels 

In other contexts, image typically connotes a two -dimensional entity.  However, 

SlideBookÊ was specifically designed to operate on three-dimensional data as easily and 

intuitively as two -dimensional data.  In light of this, a two -dimensional data set can be 

seen as a special case of a three-dimensional set where data has been collected for only one 

value of the z-axis.  An image correspond s to all  data collected during a particular capture.  

 

To simplify this manual, we always refer to a single data element as a voxel and a region as 

a volume , regardless of the depth of the image.   These terms map directly to pixel  and 

area, respectively, f or a two -dimensional set.  
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Using this Manual 

 

The SlideBook Ê Manual describes all of the steps necessary for performing digital 

microscopy, from installing the software to analyzing images. The chapters are outlined 

below. If you are new to SlideBookÊ, you may wish to start by taking a step -by-step Quick 

Tour as outlined in Chapter 2. This will familiarize you with basic elements and commands 

in SlideBookÊ.  

1.3 Chapter 1 - Installing SlideBookÊ  

If your system was installed by 3i or a 3i reseller, then you  will not need to install software 

on your system. However, if it was not installed by 3i or a 3i distributor, or you need to 

upgrade your software, you can learn how to do this in Chapter 1.  

1.4 Chapter 2 ï Quick Tour 

This chapter will take you on a step -by-step guided tour of the basic elements of 

SlideBookÊ. This is the perfect starting point for the beginning user. 

1.5 Chapter 3 ï SlideBookÊ Organization 

This chapter describes how hardware control, image capture, data storage, and data 

analysis are organized in to SlideBookÊ menus, windows, and objects. 

1.6 Chapter 4 - Configuring Your System  

If your system was installed by 3i or a 3i reseller, then you will not need to configure your 

system prior to use. However, if it was not installed by 3i or a 3i reseller, or y ou need to 

make changes to your system configuration, you may do so by selecting Edit>Define 

Opticsé or Edit>Hardware Configurationé  Chapter 4 teaches you how to configure 

hardware and define optics.  

1.7 Chapter 5 - Controlling the Camera and Microscope 

Next,  you will learn how to set your microscope to the proper optics and bring your sample 

into view and focus.  Any motorized aspect of the microscope can be controlled through 

SlideBookõs Focus Window . You may bring up this window by selecting Window>Focus 

Wi ndow or clicking on the focus window button in the toolbar . 

1.8 Chapter 6 - Image Capture and Import 

Parameters for image capture will be set in the Capture Window . Here you will set camera 

parameters, such as exposure and binning, by performing test exposur es. You may bring up 

this window by selecting Image>Capture New Image...  or by clicking on the capture 

button in the tool bar . You may also import images that were captured using other 

programs by selecting Image>Import . 

1.9 Chapter 7 ï Advanced Capture 

In t his chapter, you will learn to perform more advanced capture sequences, such as 

timelapse, 3D, 4D, and Montage capture.  

 



SlideBook 4.2 User Manual 

xx 

1.10 Chapter 8 - Image Display and Manipulation  

Once you have captured an image set, it may be displayed in various modes using the View  

menu. Interactive data views allow you to display any combination of different channels 

and masks (ROIs) as well as change lookup table parameters. You may also perform 

operations such as volume rendering. Note that operations from this menu do not alter th e 

underlying intensity data contained in an image.  

1.11 Chapter 9 - Preparing an Image for Analysis or Export 

Before performing analysis on an image, you may want to perform additional operations on 

an image. For example, you may wish to eliminate any constant artifacts from the image by 

performing Flat Field Correction . It may also be useful to deblur an image by performing 

deconvolution. Other operations that may be necessary or useful prior to analysis are 

cropping, aligning channels, or applying filters. Ope rations such as these are found under 

the Image  menu.  

1.12 Chapter 10 - Image Analysis  

Mathematical analysis can be performed on regions of the image that you select. You may 

select these regions by creating a binary overlay called a mask. Masks are generated  from 

the Mask  menu. Once you have made a mask, you may obtain information such as average 

intensity and number of pixels in the region of interest by selecting Mask>Statistics...   
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1 Installing SlideBookÊ 

1.13 Computer System Requirements  

Your computer must meet the following system requirements in order to run SlideBookÊ.  

 

1.13.1 Operating System 
 

Windows XP Professional SP2 (Recommended)  

Windows 2000 Professional SP3  

 

1.13.2 Hardware 

1.13.2.1 Processors 

Windo ws: Intel Pentium Family Processor  

 

1.13.2.2 Memory Requirements  

RAM: minimum 512GB, recommended 3 GB  

Hard drive: minimum 200MB required for installation  

 

1.13.2.3 Graphics Card  

(for Interactive Volume Rendering only)  

 

VRAM: minimum 128 MB, recommended 256 MB  

Minimum model s: NVidia GeForce FX or ATI Radeon 9800  

Recommended models: NVidia GeForce 6800 or ATI Radeon x800  

 

Please contact support@intelligent -imaging.com  with questions regarding hardware 

compatibility.  

 

1.14 Connecting the Hardware Key 

SlideBook Ê comes with a hardware key, or dongle, that permits the application to run on 

the machine that has the key attached.  The key is a Sentinel series purple USB device 

manufactured by Rainbow Technologies. If you are doin g a new installation of the software, 

make sure the key is not attached to the computer. Instead, connect the key after 

installation.  

 

NOTE :  Given the hardware key system, it is possible to install the SlideBookÊ software on 

several different machines.  H owever, the software will only run on the machine that has 

the key attached. Networked computers may run SlideBook Ê if one of the computers on 

the network has a network key.  

 

1.15 About SlideBookÊ Installers 

SlideBook installers are available as òcompactó or òcompleteó.  

mailto:support@intelligent-imaging.com
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 Compact ð installs SlideBook program files, Sentinel dongle drivers, and Userõs 

Manual, and provides link to QuickTime program files via the internet.  

 

 Complete  ð installs all SlideBook program files, Userõs Manual, QuickTime 

program files, an d Sentinel dongle drivers. Also allows the option to copy camera 

driver files, Edgeport driver files, and QuickTour sample files to the 

Intelligent Imaging Innovations, Inc.  directory.  

1.16 Copying the Software from CD-ROM 

 

1. Insert the SlideBookÊ CD in your CD_ROM drive. 

 

2. Navigate to the CD -ROM and copy the SlideBookÊ setup program, 

InstallSlideBook.exe  to your desktop.  

 

3. Double-click on the icon to begin installation and proceed to the section 

òInstalling SlideBook 4.2ó (below). 

 

1.17 Copying the Software from your Download Site 

Every SlideBookÊ user may access a private download site in order to obtain current 

installers and updaters. You may contact us at support@intelligent -imaging.com to obtain 

your user name and password. You will need to know who originally purchased your 

SlideBookÊ software. To access your download site: 

 

1. Go to www.intelligent -imaging.com  

 

2. Go to Downloads, and then Customer Login, and click on link òClick Here to 

Loginó. 

 

3. Enter your username/password (case -sensitive).  

 

4. Click on the desired link to download the software. When prompted, select Save 

and then navigate to the desired destination for the file.  

 

5. Click OK to save the file.  

 

1.18 Installing SlideBook 4.2 

The SlideBook installer allows you to install the program, drivers, adjunct programs, the 

manual, and tutorials. If you are installing SlideBook for the first time, continue with this 

section. If you al ready have SlideBook installed on your machine, please see Ins talling 

Updates . 

 

1. Double-click on the InstallSlideBook icon to start the setup utility. The following 

dialog box will be displayed.  

mailto:support@intelligent-imaging.com
http://www.intelligent-imaging.com/
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2. Click Next  and t he following dialog box will appear.  

 

 
 

3. If the default destination directory is acceptable, select Next . If you would like to 

install to a different directory, click Browse and navigate to the desired location 

and then select Next  to continue installation . The following dialog box will 

appear.(complete installer also has Sample Files and Camera Drivers options). 

Now you may choose the options that you wish to install.  
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For instance, you may select to install QuickTime and Sentinel Rainbow key 

drivers o nly by selecting Adjunct programs. As you click on each option, a 

description will appear.  

 

4. Select Next and you will be prompted to accept the terms of the License 

Agreement.  

 

 
 

5. Select Yes and the setup utility will display the following message:  

 



Chapter 1 - Installing SlideBookÊ 

1-5 

 
 

6. Click Next  and the setup utility will install the selected items, add SlideBook to 

the Programs  menu (off the Start  menu), and create shortcuts. The following 

message will confirm installation:  

 

 
 

 

7. Click Close to complete the Setup. If you have chosen to inst all key drivers, you 

will be taken to the InstallShield Wizard for Sentinel System Driver.  

 

                  ______________________________________________________ 
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8. Continue to click Next  until the following dialog box appears.  

 

 

 

 
 

9. Click Finish  to complete the installation. You may now launch SlideBookÊ from 

either the Start Menu >Programs  or from the Shortcut to SlideBook.exe . 

 

NOTE : When you start SlideBookÊ for the first time, it will notice that a preferences file , 

which is stored along with the app lication, does not exist.  SlideBookÊ will create a default 

preferences file.  As you configure your hardware and define optics (discussed in Chapter 4, 

Configuring Your System ), SlideBook Ê will update this preferences file with specific 

information about your setup.  
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An electronic copy of this manual, called SlideBook4.2UserôsManual.pdf, is in Adobe 

Acrobat 6.0 format, and can be opened by an Acrobat 6.0 reader.  Feel free to distribute the 

manual to all users of SlideBookÊ. 

 

1.19 Installing Updates 

You may download software updates at www.intelligent -imaging.com  as described above in 

òCopying Software from your Download Siteó.  Before installing an update, be sure to back 

up your Sli deBookprefs.dat , HardwareProperties.dat, PSFs.dat , and 

FlatFields.dat  files. These are located in the Program Files \ Intelligent Imaging 

Innovations, Inc \ SlideBook  folder or in the same folder as your SlideBook.exe  file.  

After downloading is complete, doub le-click on the file that you have just downloaded and 

follow the installation directions. Install the update in Program Files \ Intelligent 

Imaging Innovations, Inc \ SlideBook .  If SlideBookÊ is not located in the above 

path, install the update in the folder that contains SlideBookÊ on your computer. 

 

1.20 About Memory on Your System 

Windows 2000 and XP support virtual memory, which allows hard disk space to be used to 

extend the effective amount of RAM available to programs.  When SlideBookÊ starts up, it 

will fir st try to allocate a portion of physical memory (actual RAM and not disk space) for 

SlideBookõs use, so that time-critical operations do not rely on virtual memory.  If many 

other applications are already running, or there is not much physical memory on th e 

system itself, then SlideBookÊ will report: 

 
SlideBook cannot reserve enough physical memory in order to operate.  

Try closing other applications and then restarting.  

 

and quit.  If you get this message, close other applications and restart SlideBookÊ.   

 

Although SlideBookÊ will perform well when it relies almost entirely on virtual memory, 

there are a few things you can do to make sure the performance is optimal.  If your system 

has several hard disk drives attached, load and save SlideBookÊ files to a different disk 

than the one that is used to support virtual memory. If you only have a single hard disk 

drive, but one that is divided into several partitions, use a different partition in which to 

load and save SlideBookÊ files than the partition that is used to support virtual memory.  

You can find out which disk is used to support virtual memory by doing the following:  

 

1. From the Start  button, choose Settingsé > Control Panel.   

 

2. Select the System control panel item and choose the Performance or Advanced 

tab (which should be the rightmost tab).   

 

3. Press the Virtual Memory  button and see what drive is named in the  Hard 

Drive  field.  

 

4. Select the drive or partition that is not being used to load or save SlideBook  Ê 

files.  

http://www.intelligent-imaging.com/
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The goal for either single or multiple hard drive systems is to prevent SlideBookÊ files and 

virtual memory from competing for the same disk space.  Two and especially three 

dimensional images take up a lot of space in both memory and on disk, so  taking this step 

ensures that SlideBook Ê operates as smoothly and efficiently as possible. 



SlideBook 4.2 User Manual 

 2-1 2-1 

2 Quick Tour 

 

This Quick Tour will introduce you to some basic elements of SlideBook. By the end of this 

tour, you will know how to:  

 

Á Open Slides and Images  

Á Display  a Main View , Three View , and Tile View   

Á Use Basic Tools in the Info/Tool Bar to Maneuver within a View  

Á Perform Volume Rendering  

Á Create a Mask and Obtain Statistics  

 

NOTE : Menu operations, such as choosing òOpen Slideó from the òFileó menu are written as 

File > Open Slide . 

 

In order to run the  Quick Tour , first make sure that the SlideBook program and Quick 

Tour slides have been installed. If not, please go to Chapter 1, Installing SlideBookÊ and 

follow the procedures for installing the software and the Quick Tour slides.  

 

2.1 Opening Slides and Images 

To begin the tour, we will first open a slide file, SlideBookõs native file type (*.sld). A slide 

file corresponds to a singl e file on the disk and can be thought of as SlideBookõs document 

type. It can contain many multi -plane, multi -channel images in any combination.  

 

1. Launch SlideBoo k by pointing to Programs>SlideBook  from the Start  menu.  

 

A new slide will appear in the windo w under the SlideBook menus.  

 

2. Close the new slide by choosing File>Close Slide or by clicking on the  in 

upper right corner.  
 

3. Choose File > Open Slide  and navigate to the  Sample Files folder in the SlideBook 

directory.  Double click on QuickTourWIN1.sld. 

 

The following slide window appears that shows a thumbnail of one image. This 

slide contains one 3D image of a dividing B cell . 
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2.2 Displaying a Main View 

SlideBook can display any image using a variety of views. Each data set can have as many 

views open at one time as you desire. SlideBook has six kinds of views that display 

individual images:  

 

Á Main View  

Á Three View  

Á Tile View  

Á Channel View  

Á Volume View  

Á Surface View  

 

NOTE :  Views are only used to display and alter the look of an image. The underlying data 

are not affected.  

 

Now, we will open a Main View . 

 

1. Double-click anywhere on the thumbnail or within the shaded region that 

surrounds the thumbnail.  A new Main View  window will open that displays the 

image. 
 

2. Create another Main View  of the Dividing B Cell  image by first selecting the 

image with a single click, then selecting View> New Main View . 

 

At this point you should have three open windows: the Slide window and two 

Main View  windows. Both Main View s show the dividing B cell in three colors, 

where each color corresponds to a different channel , or fluorophore. DNA 

appears in blue (AMCA channel), surface immunoglobulin appears in green 

(FITC channel), and tubulin appears in red (Cy3 channel).  
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2.3 Using the Info/Tool Bar 

The Main View  window contains an info/too l bar  placed above the image of the data. The 

info/tool bar displays a variety of useful information and gives you quick access to tools you 

will use to explore and manipulate the view. The info/tool bar is present in all data views, 

namely the Main View , Three View , Tile View , and Channel View . 

 

Red Channel Menu

Blue Channel Menu

Background Channel 

Menu

Renormalization

Zoom Factor

Pixel Intensity Values

By Channel

x,y,z Position

Tool Menu

Mask Menu

Axis Menu Set Default View

Plane Change

Up/down

Green Channel Menu

Red Channel Menu

Blue Channel Menu

Background Channel 

Menu

Renormalization

Zoom Factor

Pixel Intensity Values
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x,y,z Position

Tool Menu

Mask Menu

Axis Menu Set Default View

Plane Change

Up/down

Green Channel Menu

Red Channel Menu

Blue Channel Menu

Background Channel 

Menu

Renormalization
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Pixel Intensity Values

By Channel

x,y,z Position

Tool Menu

Mask Menu

Axis Menu Set Default View

Plane Change

Up/down

Red Channel Menu

Blue Channel Menu

Background Channel 

Menu

Renormalization

Zoom Factor

Pixel Intensity Values

By Channel

x,y,z Position

Tool Menu

Mask Menu

Axis Menu Set Default View

Plane Change

Up/down

Green Channel Menu
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2.3.1 Channel Menus and Data Values 

On the far right of the info/tool bar are three pop -up menus with colored red, green, and 

blue text next to them. These menus allow you to select the fluorescence channel that is 

displayed for each color. The Main View  in this data set has the red menu  set to the CY3 

channel, the green menu  set to the FITC channel, and the blue menu  set to the AMCA 

channel.  

 

1. Click on one of the Main View  images to select it as the active window.  

 

2. Click on the òCY3ó bar (red menu) and select òFITCó from the pop-up menu. 

Notice that FITC now appears yellow from the combination of red and green 

pixels.  

 

3. Click on the red menu  and select ònoneó. Note that there are no data displayed 

in red.  

 

4. Next, set all color menus to the same channel, òFITCó, and observe that the 

image is now displayed in black and white.  

 

 

 
 

Try changing the settings for each menu, noting how the display changes.  

 

5. Reset the red menu  to òCY3ó, the green menu  to òFITCó, and the blue menu to 

òAMCAó. 
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To the left of the channel menus are colored numbers. These numbers 

correspond to the intensity  of the voxel that the cursor is positioned over for 

each channel.  

 

6. Move the cursor over the Main View  image. Note how the intensity values 

increase as you move over brightly colored areas and decrease as you move to 

black areas.  

 

7. Visualize just the DNA by setting the red, green, and blue menus to DAPI. As 

you move the cursor over the image, note that the red, green, and blue values 

are equal.  

 

8. Close this Main View  window by clicking on the  in upper right corner. One 

slide view and one Main View  window should now be open.  

 

2.3.2 Up/Down Arrows, Scrolling through a 3D image 

The Dividing B -Cell image is actually a 3D data set containing 50 planes captu red at a 0.2 

micron spacing.  You may navigate through the stack in a variety of ways.  

 

1. Click on the remaining Main View . Scroll through the z-axis using the small 

arrow buttons  on the far left of the info/tool bar.  

 

Note that the coordinates in the upp er left corner give you the x, y, z position of 

the mouse pointer. As you scroll through the image stack, the z position will 

update to your current location.  

 

2. Select View > Go To Plane . Enter ò2ó in the data entry field and select OK. The 

value of the z coordinate is now ò2ó 

 

 
 

3. Next, select View > Previous Plane  and View > Next Plane  commands, 

observing the value of the z coordinate in the upper left corner.  

 

4. If your mouse is equipped with a scroll wheel it can also be used to move through 

the planes of th e image. 

 

2.3.3 Tool Menu 

The tool menu  lets you choose the function the mouse cursor performs.  
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2.3.3.1  The Marquee Tool  

 

The marquee tool  is the default tool of the tool menu and allows you to select a two - or 

three -dimensional region of the image.  

 

1. Click and drag t he mouse over a region in the Main View . Note that the cursor 

appears as cross-hairs. Release the mouse button.  

 

 
 

2. You have just selected a 2 -dimensional region using the marquee tool. In the 

visible axes ( x and y), the marquee tool works as in any drawin g program, but 

because SlideBook is designed around the 3D images, a marquee must be 

manipulated in the invisible plane as well.  To illustrate this point move to 

different z positions in the image using one of the methods outlined above.  

Notice that the marquee selection only appears in the plane that it was 

originally drawn.  

 

3. With the marquee region still selected go to View> Select Rect in All Planes . 

Again, scroll through the different z planes in the image.  Notice that now the 

marquee selection exist s in all planes of the image.  

   

4. Click once on the image to remove the marquee from view.  

 

There are other ways to select 3D regions that will be demonstrated later in the 

tour.  
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2.3.3.2  Zoom Tool 

The zoom tool is used to expand or shrink the size of the window  (and the corresponding 

zoom factor of the displayed image).   

 

1. Click on the tool menu and select the zoom tool.  

 

2. Click on the Main View  image two times, zooming in on the image. Note that the 

percent magnification is displayed below the cursor coordinates  in the upper 

right hand corner.  

  

3. To zoom out on the image simply hold the shift button down while the zoom tool 

is selected and click on the Main View  image. 
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2.3.3.3  Hand Tool  

The hand tool  lets you move the displayed portion of an image that is in a win dow smaller 

than the dimensions of the displayed axes.  

 

1. Zoom in on the Main View  image until it is larger than the confines of the 

window as described above.  

 

2. Select the hand tool  button from the tool menu.   

 

3. Click and drag the hand tool in the window, mo ving the portion of the image 

that is displayed.  

 

Notice that the hand tool performs the same function as the scroll bars to the 

left of and below the image.  

 

4. Again, select the zoom tool from the tool menu. Hold down the shift key while 

clicking twice on the image to zoom out to 100%.  

2.3.4  Axis Menu 

SlideBook  is capable of visualizing data along all three axes.  

 

1. Click on the axis  menu on the tool bar and select y. Enlarge the image by using 

the zoom tool.  

 

2. Use the up and down arrows to move through the planes .  

 

 
 

The y-axis is now the invisible axis. You are observing the xz-plane and scrolling 

through the y-axis. You may view all three Cartesian planes simultaneously 

using the Three View , which will be discussed later in the tour.  The axis menu 

options are  unavailable in the three view because all three planes are displayed.  

 

3. Select the z axis from the axis menu to return the view to the xy-plane.  
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2.3.5  Renormalize Button 

The renormalize button  brings up the renormalization dialog box. This tool allows you to 

change the range of intensities that are displayed for any channel that you choose.  

 

1. Click on the renormalize button . The following dialog box will appear.  

 

 
 

A histogram is displayed showing the relative number of pixels on the y-axis and 

intensity values  on the x-axis for the specified channel. In this image, the CY3 

channel intensities range from 0 to 14281.  

 

2. Click on the drop -down channel menu and select òFITCó. 

 

3. Click on the red and green bars in the histogram window and drag them to the 

left or right,  observing the change in the display of the green data.  

 

The red and green bars allow you to select the minimum and maximum 

intensities that correspond to the absence (black) or full saturation of color in 

the display, respectively. Again, the underlying v alues are not affected.  

 

4. Now enter the numbers 300 and 800 in the Low and High data entry fields. Note 

that the image does not automatically update as it does when moving the red 

and green bars.  




