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Contacting Intelligent Imaging Innovations, Inc 

If you have any questions or experience any problems with SlideBook TMÊ, please contact us 

by either phone or email.  Our phone number is (303) 607-9429 and our email address is 

support@intelligent - imaging.com .   
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Manual Conventions 

Typographic Conventions 

Menu commands are written in bold and follow the order of menu navigation.  For instance, 

choosing òOpenó from the òFileó menu is written as File > Open . 

 

Dialog fields and other interface items are written in bold,  as in Initial Offset . 

 

References to other sections of the manual are underlined, as in Image Capture . 

 

New terms are italicized . 
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1 Introduction to Ratio and FRET Modules 

 

The Ratio and FRET Modules add functionality that simplifies a wide variety of 

quantitative techniques. Ratio imaging is a live cell imaging technique that measures pairs 

of wavelengths. Quantification of ratio pairs is relatively unaffected by issues such as 

photobleaching, uneven dye loading, and dye leakage. Thus, it is an excellent technique for 

performing quantitative measurements. Commonly, ratio imaging techniques employ 

ratiometric dyes that indicate ion concentration. Examples of such dyes are Fura -2 (for 

Ca2++) and BCECF (for pH).  Ratio imaging techniques may also be employed when 

performing live Fluorescence Resonance Energy Transfer (FRET) experiments (e.g. Two -

Channel Corrected FRET).  

 

Measurement of FRET allows you to determine whether or not two molecules are 

colocalized at a distance less than 10 angstroms, enabling meas urements below the 

resolution of a light microscope. FRET is a distance -dependent interaction between the 

electronic excited states of two dye molecules where the excitation is transferred from a 

donor molecule to an acceptor molecule without the emission of a photon.  FRET 

experiments may be performed on live or fixed cells. SlideBook TM  supports two FRET 

methods: Sensitized Emission/Direct FRET (both Two -Channel Corrected and Three -

Channel Corrected) and Acceptor Photobleaching FRET. For more information on  FRET 

methods, please see Appendix A: FRET Introduction and Theory  on page A-1. 

 

 

The Ratio and FRET Modules add the following components to the SlideBook TM  base 

package: 

 

Ratio Module Tools  

 

 Ratio syst em configuration  

 Ratio indicator calibration guide  

 Real-time ratio and concentration display during capture  

 Post-acquisition ratio and concentration display  

 Ratio and concentration data export  

 

 

FRET Module Tools  

 

 Channel bleed -through calculation  

 Post-acquisition calculation of Sensitized Emission/Direct FRET (Herman equation)  

 Post-acquisition calculation of  Acceptor Photobleaching FRET  

 

1.1 Ratio and FRET system configuration 

Expanded filter definitions allow you to define two independent ratio channels (Rat io 

Module) and FRET acceptor, donor and transfer channels (FRET Module). Ratio channel 

definitions allow for real -time calculation of ratio values and subsequent viewing and 

quantification of ratio data.  
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1.2 Ratio Tools 

1.2.1 Calibration Guide 

SlideBook TM  provides an easy-to-follow guide for calibrating a fluoroprobe such as Fura -2 

using the technique outlined in Grynkiewicz et al (1985).  

 

1.2.2 Real-time ratio and concentration display 

During capture, SlideBook TM  permits you to delineate multiple regions of interest 

(including a background) region and graph ratio or concentration change over time.  

Simultaneously, SlideBook TM  provides a pseudocolored image of ratio information across 

the entire field.  

 

1.2.3 Post-acquisition ratio and concentration display 

All interactive Slide BookTM  views (main view, three view, and tile view) allow you to display 

ratio or concentration information as a pseducolored image.  Further, each view can display 

the computed ratio or concentration at the current cursor location.  

 

1.2.4 Ratio and concentration data export 

SlideBook TM  can produce a tab -delimited text file that includes ratio and concentration data 

for multiple regions of interest across time.  

 

1.3 FRET Tools 

1.3.1 Channel bleed-through calculation 

SlideBook TM  allows you to characterize the bleed -through coefficients of your particular 

imaging system. Characterization of cross -talk between channels is necessary for making 

quantitative measurements of Three -Channel Corrected Direct FRET. This feature is 

discussed in the chapter titled Protocol for Sensitize d Emission/Direct FRET . 

 

1.3.2 Post-acquisition calculation of Sensitized Emission/Direct FRET 

You may specify donor and acceptor channels, corresponding bleed -through coefficients, and 

a background region in order to automatically calculate direct FRET. These s ettings may be 

saved for each image. A complete protocol/tutorial for performing Direct FRET is provided.  

 

1.3.3 Post-acquisition calculation of Acceptor Photobleaching FRET 

You may specify donor and acceptor channels and a background region in order to 

automati cally calculate photobleaching FRET. A complete protocol/tutorial for performing 

Acceptor Photobleaching FRET is provided.  
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2 Configuring your System for Ratio or FRET Imaging 

2.1 Defining Ratio Channels 

In order for SlideBook TM  to be able to capture ratio image s, the filter configurations must be 

set properly. One filter configuration should be defined as a Ratio Numerator  and one filter 

configuration should be defined as a Ratio Denominator .  These two filter configurations 

determine a ratio channel . 

 

SlideBook TM  lets you define two ratio channels: ratio channel 1 and ratio channel 2.  If you 

wish to view ratio values real -time, you must set ratio channel definitions before initiating 

capture. You may also add ratio information post -capture as discussed in the s ection 

Adding and Viewing Ratio Channel Information  on page 4-6. The following example shows 

how to set up a ratio channel for Fura -2. 

 

NOTE : Ratio Channels may also used when performing  Two-Channel Corrected FRET. See 

Appendix A for an introduction to Two -Channel Corrected FRET.  

 

1. Select Edit>Define Optics>Filter Configurations . The Filter Configurations 

Parameters dialog box will appear.  

 

2. Add a new channel by clicking Add and then enteri ng all of the necessary 

parameters. A detailed explanation of all the settings is found in the SlideBook TM  

Userõs Manual, Chapter 4. Sample settings for Fura-2 are shown below.  
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NOTE : Make sure that the numerator and denominator configurations for a 

particular indicator are associated with the same ratio channel.  

 

3. Close and restart SlideBook TM  to update your preferences.  

 

 

2.2 Defining FRET Channels 

FRET channels will be defined using a procedure similar to that discussed above. Channel 

definitions for Dir ect FRET and Acceptor Photobleaching FRET will be discussed in this 

section. 

2.2.1 Direct/Sensitized Emission FRET. 

In order to perform Direct FRET, the appropriate filter definitions must exist. The common 

FRET pair, CFP and YFP, is used as an example. For thre e-channel corrected FRET, three 

filter definitions are necessary: CFP (donor), YFP (acceptor), and FRET. For two -channel 

corrected FRET, two filter definitions are necessary: either  CFP or YFP, and FRET. CFP 

and YFP filter sets are configured to use the re spective exciters and emitters. The FRET 

channel must use a CFP exciter and YFP emitter. The exact configuration of the filters will 

depend on your particular hardware configuration.  
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2.2.1.1 Three-Channel Corrected FRET  

 

To add FRET filters for performing Three -Channel Corrected FRET:  

 

 

1. Select Edit>Define Optics>Filter Configurations . The Filter Configurations 

Parameters dialog box will appear.  

 

2. Add a new channel by clicking Add and then entering all of the necessary 

parameters. A detailed explanation of all the settings is found in the SlideBook TM  

Userõs Manual, Chapter 4. Sample settings for CFP, YFP, and FRET are shown 

below.  

 

This example shows typical settings when using a JP4 filter set, where the 

dichroic is in filter position 1, the CFP and YFP exciters a re in filter wheel 

positions 1 and 2, respectively, and the CFP and YFP emitters are in filter wheel 

positions 1 and 2, respectively.  

 

NOTE : Make sure to select the appropriate Associated Channel Type (FRET 

Donor for CFP, FRET Acceptor for YFP, and FRET Tr ansfer for FRET).  
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3. Close and restart SlideBook TM  to update your preferences.  

 

2.2.1.2 Two-Channel Corrected FRET  

For Two -Channel Corrected FRET, define a ratio channel with the FRET channel set as the 

numerator, and the acceptor or donor channel set as the  denominator (see page 2-1). 

 

2.2.2 Acceptor Photobleaching FRET 

In order to perform acceptor photobleaching FRET, you must define five channels: òdonor 

prebleachó, òacceptor prebleachó, òphotobleachó, òdonor postbleachó, and òacceptor 

postbleachó. The common FRET pair, FITC (donor) and CY3 (acceptor), are used to 

demonstrate filter configurations.  A full protocol for performing acceptor photobleaching 

FRET can be found in Protocol for Acceptor Photobleaching FRET  on page 8-1.  

 

1. Select Edit>Define Optics>Filter Configurations . The Filter Configurations 

Parameters dialog box will appear.  

 

2. Add a new channel by clicking Add and then entering all of the necessary 

parameters. A detailed explanation of all the settings in the dialog box is found 

in the SlideBook TM  Userõs Manual, Chapter 4. Sample dialog boxes for the five 

required filter definitions are shown on the following pages.  

  

The following example shows typical se ttings when using filter cubes. Note that 

the Photobleach channel is the same filter cube as the Acceptor (CY3) channels.  

 

3. Close and restart SlideBook TM  to update your preferences.  
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3 Real-time Ratio Display 

 

In this chapter, you will learn  how to set parameters for capture and interactively view 

your data as it is captured.  

3.1 Setting Capture Parameters for Time-lapse Ratio Imaging 

Ratio capture works much like other image capture paradigms in SlideBook TM .  For a more 

detailed explanation of i mage capture, please see the SlideBook TM  4.2 Userõs Manual, 

Chapters 6 and 7. To capture a new time -lapse ratio image:  

 

1. Bring your sample into view and focus in the Focus Window (Chapter 5, Userõs 

Manual).  

 

2. Select Image > Capture New Imageé. The Capture Di alog box will appear.  
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3. Select the Time Lapse  check box and specify the time interval between 

collections as well as the total number of time points.  Once you select Time 

Lapse, you will activate other options in the capture window.  

 

Note that currentl y, the time interval tells SlideBook TM  how many milliseconds 

to wait after completing the capture of one time point before initiating capture of 

the next time point.  

 

4. Select the appropriate checkboxes for live graphing:  

 

 Renormalize to first time point ðuses the minimum and maximum pixel 

intensity values for the first time point in a timelapse capture series to 

determine the renormalization values of all subsequent time points.  This 
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option only affects the image display during capture and will not affect 

the captured image  

 

5. Specifiy a ratio capture by clicking on the checkboxes for both the ratio 

numerator and denominator channels and testing the exposure length for each.  

 

It is easy to collect other data (such as a GFP or DIC image) during ratio capture.  

Simply select additional channels to capture as in normal time lapse imaging. 

You may also capture a channel (such as DIC) at a slower rate than your ratio 

data by selecting the Periodic tab found in the Capture Preferences dialog box 

(use the Advanced but ton in the Capture Preferences section to access this dialog 

box). Please see Changing the Channel Capture Frequency  in Chapter 7 of the 

SlideBook TM  Userõs Manual. 

 

6. Once you have captured a test image, you may use the ROI tools to draw regions 

to monitor d uring capture. To learn more about ROI tools, please see Creating 

ROIs and Graphs to Monitor Regions of Interest  in Chapter 7 of the SlideBook TM  

Userõs Manual. 

 

7. If you would like to record events, such as reagent addition, set up Notes using 

the Advanced button as discussed in the SlideBook TM  Userõs Manual, Chapter 7 

Creating Notes . 

 

8. Select OK when you are ready to begin capture.  

 

NOTE : It is often advantageous to use binning for time lapse ratio capture.  Not only will 

this permit better temporal resolutio n, but it will also dramatically decrease the total size 

of the collected data.   

 

3.2 Live Display 

During capture, SlideBook TM  can display a pseduocolored image of ratio values for each 

time point as well as update a graph of ratios for multiple regions of in terest.  

 

The Capture Status dialog box will appear and display the current single channel image in 

the Status tab. The Image Window will display a pseudocolored ratio image.  
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You may also select a channel and the Show button which allows you to display data 

(background -subtracted if you have chosen a background region) for all channels for a 

single region of interest, or for one channel (including the ratio channel) for all regions of 

interest.  

 

NOTE : In all display views, you can mark events using the Notes buttons you created when 

setting capture parameters. The buttons are displayed on the Notes tab of the Capture 

Status dialog.  
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3.2.1 Selecting Regions of Interest 

You may select regions of interest for graphing either before capture has started or during  

capture. ROI tools may be used on test images generated before capture, or on the live 

image display during capture please see Creating ROIs and Graphs to Monitor Regions of 

Interest  in Chapter 7 of the SlideBook TM  Userõs Manual. If you choose a background region, 

the average value of this region will be subtracted from the average values in the other 

regions of interest before ratio computation. The background region will also be stored in 

the Ratio Settings dialog box (see next Chapter).  

3.2.2 Graph Display 

To display the ratio graph during capture, simply select the channel that you wish to graph 

from the drop -down list, then press the Show button in the Graph Channels section of the 

Capture Status dialog. Repeat for any additional channels you wish to displa y, or simply 

select the channels from the channel menus on the graph. Note that you will only be able to 

select channels of the same type, e.g., independent or ratio, from the channel menus. Thus, 

you must have at least two graphs open to display 340, 380,  and a ratio.  
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Use the Zoom In and Zoom Out tools to explore your data. At any time, you may reset the 

data to view full range using the Reset buttons. Once your capture is finished, your graph 

will remain open for viewing.  

 

To recreate this graph post -capture, on an open view, display the ROIs 

(View>Annotations>ROIs ), and then select View>Graphé.  

 

3.2.3 Focusing During Capture 

You may adjust the focus of your image during capture. To do so, go to the Live  tab. The 

Live  view works similarly to the Focus Window .  

 

NOTE : Before using the Live tab, you must first select Pause. Once you are finished 

focusing, you must select Continue  to resume capture.  

 

Channel menus

Zoom in

Zoom out

Reset time to full range

Zoom out

Zoom in

Reset intensity

to full range

Scroll bar

Channel menus

Zoom in

Zoom out

Reset time to full range

Zoom out

Zoom in

Reset intensity

to full range

Scroll bar
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The window has the following features:  

 

 Start/Stop ð begins/ends the semi -live camera readout  

 

 Open Fluor/Clos e Fluor   - opens and closes the fluorescent shutter  

 

 Open Bright/Close Bright ð opens and closes the transmitted light shutter  

 

 Filter  ð moves motorized filters into position when you select Go. 

 

 Z Stage ð allows you to refocus your sample using precise mo vements.  

 

To use this window, press Start , open the desired shutter, select the appropriate filter, and 

focus your sample. When you are finished, close the shutter, press Stop, and then Continue . 
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4 Post-Acquisition Display and Settings 

 

Ratio data is gener ally best displayed using Pseudocolor settings. This will be the default 

setting if you define filters used for ratio imaging as discussed in Chapter 2 on page 2-1. We 

will now explore display of ratio data using the example sl ide, ratiosample.sld.  This slide is 

included in the file RatioFRET.zip . If you are a new user, please complete the Quick Tour 

tutorial in the SlideBook TM  Userõs Manual before beginning this tutorial.  

 

4.1 Viewing Ratio Data in Pseudocolor 

To begin this demons tration:  

 

1. Open SlideBook TM  and select File>Open Slide . 

 

2. Navigate to ratiosample.sld  and select Open. 

 

3. Double-click on the òT Cell Calcium Fluxó image to generate a main view. The 

following image will appear.  

 

Please see Chapter 8 of the SlideBook TM  Userõs Manual for further information 

on data views.  

 

 
 

(T-cell image courtesy of Dr. Jackson Egen, University of California, Berkeley.)  
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Note that the image is displayed in pseudocolor, with the Ratio  channel 

appearing in the first channel menu. The ratio cha nnel name will always be 

called Ratio (or Ratio 1 and Ratio 2 if two ratios are defined and captured).  Also 

note that SlideBook TM  stores both the numerator and denominator time -lapse 

image.  The ratio values are computed when the image is opened and are n ot 

stored with the image.   

 

NOTE :  If you have not defined your ratio channels as discussed in Chapter 2, you 

may view your data in Pseudocolor by selecting View > Pseudocolor .  

 

In the pseudocolor view mode, there are two channel selections.  The first 

channel selects the hue of the display and should be set to the Ratio  channel.  

The second channel selects what determines the intensity, or brightness, of the 

displayed colors.  If it is set to either the numerator or denominator channel, the 

pseudocolored display will be scaled by the selected fluorescence intensity, such 

as in the example above. Thus, in the example above, an area with a high pixel 

intensity for the ratio channel and a low pixel intensity on denominator channel 

will appear as dim red. An area with a low pixel intensity for the ratio channel 

and a high pixel intensity on the denominator channel will appear as bright blue. 

This helps distinguish areas with real data from background.  This is often 

desirable as computed ratio values for regio ns of the image that are just slightly 

above background can vary greatly.  Please see Chapter 4 Default Color Display  

in the SlideBook TM  Userõs Manual for further discussion of the pseudocolor view. 

 

 

4. Set the second channel menu selection to None. The imag e is now displayed as a 

range of blue (low ratio) to red (high ratio). The brightness/dimness of the hue is 

not scaled. 
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5. Note the large amount of noise in this image and return the second menu to 

Fura -2 (380). 

 

6. Set the Bkgnd drop down menu to Open. A DIC image is now displayed along 

with the ratio data. For further instructions on displaying a background image 

please see Chapter 8 Displaying a DIC image as Background of an 

RGB/pseudocolor image in the SlideBook TM  Userõs Manual. 
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7. Blend the DIC im age with the fluorescence image by selecting View>Blend 

Background.  

 

8. Return the background channel to None.  

9. Open the renormalization dialog box using the  icon on the tool bar. The 

following dialog box will appear:  
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10. Move the red bar back and forth. N ote that the display does not change. Fura -2 

(340) is not a displayed channel in this image.  

 

11. Select Fura -2 (380) from the channel drop -down menu and move the red bar back 

and forth. Note that the hue, or color, of the display does not change. Note also 

th at the intensity of the color becomes dim as you move the red bar to the right 

and becomes bright as you move the red bar to the left.  

 

Note that the hues that are displayed cannot be changed using the 

renormalization dialog box, only the intensity of colo r may be changed. To change 

the hues that are displayed, you must alter the Ratio Settings , as discussed in 

the next section.  

 

4.2 Ratio Settings 

SlideBook TM  lets you adjust, if necessary, many of the settings that go into both post -

acquisition display as well  as analysis. These settings are accessed in the Ratio Settings 

dialog box. A tutorial follows the explanation of this dialog box.  

 



Chapter 4 ï Post-Acquisition Display and Settings 

  4-6 

 
 

4.2.1 Adding and Viewing Ratio Channel Information 

The numerator and denominator are displayed for a given ratio channel, as we ll as the 

exposure factor , which is the ratio of exposure times for the numerator and denominator 

wavelengths. The channels used for calculating the ratio can be edited by selecting Redefine 

Ratiosé, which brings up the Add Ratio Information  dialog box.  
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4.2.2 Calibration Parameters 

The Ratio Calibration Guide may be used to calibrate or recalibrate an image by selecting 

Calibrateé The Ratio Calibration Guide is discussed in Chapter 5.  

4.2.3 Ratio Display Range 

You may select the range of ratio values that are displa yed in any view of the ratio image. 

Any ratios below the Low value are displayed as blue, and any ratios above the High  value 

are displayed as red. This operation will not affect the underlying data.  

4.2.4 Background ROI 

You may select a background region that w ill be used to subtract background intensities 

from the numerator and denominator channel prior to calculating ratio and concentration 

values.  

4.2.5 Thresholds for Ratio Computation 

This feature is important when generating statistical data. These thresholds al low you to 

compute ratios for relevant data. This feature allows you to use simple masks to define 

ROIõs, but only compute ratio data for objects that are within the desired intensity range. 

This allows you to òqualifyó pixels that should be used for ratio computation. Only pixels 

that fall into the range for both  the numerator and denominator values will be considered 

when statistics are calculated.  

 

4.2.6 Using Ratio Settings 

We will now continue the Ratio Tutorial.  

 

1. Make sure a view of the T Cell image is acti ve and then choose Image > Ratio 

Settingsé. The following dialog box will appear.  
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2. Now change the Ratio Display Range High  edit field to 0.5 and click OK. Note 

that the display hues have changed and more cells are red.  

 

 
 

3. Bring up the Ratio Settings di alog box again by selecting Image>Ratio Settings..  
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4. Change the Ratio Display Range High  edit field to 2.0 and click OK. Note that 

display hues are all blue/green.  

 

5. Open the Ratio Settings dialog box again and return the Ratio Display Range 

High edit field to 1.0 and click OK. 

 

6. Activate the main view of the image and draw a box using the marquee tool in a 

region that has no signal.  

 

7. Open the Ratio Settings dialog box and click on the Import from Active View  

button in the Background ROI section of the Ratio S ettings dialog box. The ROI 

dimensions and location will automatically be entered into the data entry fields.  

 

8. Next, select Import from Default Renorm  in the Threshold for Ratio 

Computation section of the dialog box. The renormalization settings that you 

have selected for the Fura -2 (380) channel will be displayed. Note that the Fura -

2 (340) settings will be set to the min and max of the channel, as it is not a 

channel that is displayed in the view.  

 

9. Select File>Save Slide  to save your new settings.  

 

In the  next chapter, you will learn how these ratio settings affect ratio statistics.  
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5 Ratio Calibration  
 

Ratio channels can be calibrated so that ratio values correspond to concentrations. 

SlideBook TM  supports two different methods of calibration. The first i s a solution -based in 
vitro  method that may be performed pre - or post-acquisition. This calibration may be 

applied to multiple experiments. The second is an intracellular calibration that is 

performed post -acquistion for each experiment. This method perfor ms calibration within a 

single cell and then applies those values to the entire data set. With either method, a ratio 

calibration guide assists you in determining three important numbers for correctly 

calibrated concentration display:  

 

- Rmin , the minimum r atio value (e.g., Fura -2 with no free Ca ++ ions present)  

- Rmax, the maximum ratio value (e.g., Fura -2 in an ion -saturated solution)  

- beta, the ratio of the denominators of the minimum and maximum conditions  

 

The ratio calibration guide is also where you spec ify three other parameters:  

 

- K d, the dissociation constant of the fluoroprobe  

- Rlow, the ratio value below which a view displays the color corresponding to the 

minimum value  

- Rhigh , the ratio value above which a view displays the color corresponding to the 

maximum value  

 

 

From these parameters, calcium concentration can be calculated from the following 

equation:  

 

              [Ca++] = Kd * (R ð Rmin)/(Rmax ð R) * Beta  
 

5.1 Solution-based in vitro Calibration 

This type of calibration requires you to capture image s of buffer solutions. When imaging 

buffer solutions, you may wish to add a small amount of non -fluorescent polystyrene beads 

to aid in obtaining focus. Alternatively, you may mark or scratch the surface of the coverslip 

or dish used for imaging. Example b uffer solutions for calibrating calcium concentrations 

when using Fura -2 may be found in Appendix B: Buffers for Ratio Imaging .  

 

NOTE : Do not attempt calibration using an AM ester derivative of an intracellular probe. 

AM ester derivatives have little to n o response to ion concentration differences. You must 

use a salt form of your fluorophore for calibration.  

 

5.1.1 Background Image 

The first ratio image that you must collect (consisting of images of both the numerator and 

denominator channels) is a background i mage.  This is usually an image (or average of a set 

of images) of the experimental setup with a buffer solution that has no fluoroprobe present. 

Prior to starting the Ratio Calibration Guide , you should place buffer solution on the stage 
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and adjust any mi croscope parameters in the Focus Window (please see the SlideBookTM  

Userõs Manual, Chapter 5 for instructions on using the Focus Window). 

 

5.1.2 Ion-Free image 

The second ratio image that you must collect is an ion -free image. This is usually an image 

(or average of a set of images) of the experimental setup with a buffer solution that has 

fluoroprobe present. The concentration of fluoroprobe should be approximately equal to the 

concentration of fluoroprobe present in loaded cells.  

 

5.1.3 Ion Saturated image 

The third  and final ratio image that you must collect is an ion saturated image.  For this 

image, you will need a ion saturated buffer solution. The buffer should contain the same 

concentration of fluoroprobe as the buffer used to capture the ion -free images. 

 

5.1.4 Generating Ratio Calibration Data 

To generate your calibration data:  

 

1. Place your background buffer solution in your experimental setup and bring your 

sample into view and focus (Please see the SlideBook TM  Userõs Manual, Chapter 

5). 

 

2. Bring up the ratio calibrat ion guide by selecting  Edit > Setup Guides > Ratio 

Guide. Alternatively, you may bring up the calibration guide after acquiring a 

ratio image by selecting Image>Ratio Settings and selecting Calibrateé  
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3. Enter the number of images that you wish to averag e in the data entry field. In 

general, 3 images are sufficient.  

 

4. Enter the exposure time in milliseconds for both the numerator and denominator 

in the data entry fields.  

 

Note that you should aim for an exposure length that yields only moderate 

intensity values, since there is no fluoroprobe present.  Otherwise, the 

subsequent capture of ion -free and ion -saturated images will certainly exceed the 

dynamic range of the camera.  

 

5. Generate a test image by selecting Capture Background Image 1 and observe the 

resulting intensity values reported beneath the image. You may recapture the 

image if the maximum intensity is too high by selecting Recapture Background 

Image 1 . 

 

6. After capturing the first background ratio image, select a region of interest by 

clicking and dragging on the numerator image view in order to determine the 

area over which the average background intensity (as well as ion -free and ion -

saturated intensities) will be determined.  

 

In general, try to select the largest region possible, as it means the  ratio 

calibration values will be computed from a larger sample.  However, if there are 

obvious anomalies in the field, the region of interest selection permits you to 

exclude them.  

 

 
 

7. Continue collecting background images by selecting Capture Background  Image. 
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8. When you have finished collecting the background image or images, click on 

Proceed to Ion-Free Image . 

 

9. Place your ion -free buffer solution (with fluoroprobe) in your experimental setup 

and bring your sample into view and focus using the focus wind ow. 

 

10. Select Capture Ion -Free Image . The region of interest that you selected in the 

background image collection will be used for these captures.  

 

11. Continue collecting ion -free images by selecting Capture Ion -Free Image . 

 

12. When you have finished collecting th e ion-free image or images, click on Proceed 

to Ion -Saturated Image . 

 

13. Place your ion -saturated buffer solution (with fluoroprobe) in your experimental 

setup and bring your sample into view and focus.  

 

14. Select Capture Ion Saturated Image . The region of inter est that you selected in 

the background image collection will be used for these captures.  

 

15. Continue collecting ion -free images by selecting Capture Ion Saturated Image . 

 

16. When you have finished collecting the image or images, click on Compute 

Parameters . 

 

The guide will automatically compute the Rmin , Rmax, and beta values (see 

definitions on page 5-1). For the exact mathematical equations used to compute 

these parameters, please see Appendix B: Buffers For Ratio Calibration . 

 

17. Enter the dissociation constant, Kd , for your fluorophore. This value is specific 

for your fluorophore. A Kd calculator for Fura -2 is available at the Molecular 

Probes website http://probes.invitrogen.com/resources/calc/kd.html. Please enter 

the Kd value in units of nM concentration.  

 

18. Enter the Rlow and Rhigh  values (see definitions on page 2-8).  

 

In general, you should s et Rlow and Rhigh  to be equal to Rmin  and Rmax initially.  

After running experiments, you may wish to revise the Rlow and Rhigh  values to 

reflect the actual range observed. You may access these values post -capture by 

selecting Image>Ratio Settings..  

 

19. Click  OK to exit the Ratio Calibration Guide.   

 

Your ratio calibration data will be used to generate concentration data for ratio 

images. 

 

http://probes.invitrogen.com/resources/calc/kd.html
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5.2 Intracellular Calibration 

 

As described above, SlideBook TM  provides an in vitro  calibration tool for Ca ++ imaging using 

fura -2.  However, often cellular physiology interacts with fura -2 such that the dyeõs 

behavior inside a cell does not match the dyeõs behavior in calibration solutions.  For more 

accurate measurement of absolute [Ca ++], it is best to measure the range of ra tios observed 

in vivo , or within the cells themselves.  

 

The intracellular calibration guide in SlideBook TM  4.2 allows you to select representative 

regions in a time series and use them as the basis for determining the maximum and 

minimum ratios that are ob served within cells.   

 

Typically, intracellular Ca ++ calibration is done as an òend-stepó in a live cell experiment.  

After observing meaningful Ca ++ dynamics during an experiment, a calcium ionophore, such 

as ionomycin, is introduced into a cellular buff er solution that has a high free [Ca ++].  This 

raises the intracellular [Ca ++] dramatically and after the cytosol reaches equilibrium will 

allow us to measure a maximum intracellular ratio (R max) as the 340 nm excitation signal 

will be at its highest and t he 380 nm excitation signal will be at its lowest.  

 

After that, a calcium chelator, such as EGTA, is added to drop the intracellular [Ca ++].  

Again, after equilibrium, we can measure a minimum ratio (R min ). A typical experimental 

protocol is outlined below : 

 

 

 Perform experiment  

 Once the desired effect is observed, add solution so that final concentration in media 

is 1 M ionomycin and 1.8 mM [Ca ++] and wait for ratio to stabilize using live ratio 

display. This will yield a maximal Fura -2 ratio.  

 Add solutio n of 1 M ionomycin and 2 mM EGTA and wait for ratio to stabilize. This 

will yield a minimal Fura -2 ratio.  

 

This is a guideline, you may need to experiment to find out what concentration of calcium 

and EGTA is appropriate for your cells. The Rmax and Rmin from the intracellular 

calibration must be higher and lower than that which you observe during your experiment. 

If this is not the case, you must adjust the calibration solutions.  

 

A tutorial for intracellular ratio calibration follows. Please use Intracel lularCal.sld  for the 

tutorial.  

 

5.2.1 Selecting a background ROI and an ROI within a cell 

 

1. Open a Main View of sample 1.  

 

2. Draw a region in an area with no signal using the square ROI tool.  

 

3. Select the region by clicking on it, then right click and select Set as Background . 
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It is a good idea to scroll through time and make sure that no debris or floating 

cells enter this region during some later time point, as the background level is 

evaluated for each time point.  If you want to change the background ROI, 

simply select the ROI and click and drag it to a different spot or delete it and 

redraw.  

 

NOTE : The size of an ROI for calibration purposes does not need to be large.  

Even a small ROI such as the background ROI pictured above contains over 100 

pixels, which is plenty to remove the effects of signal noise in determining a 

reliable background level.  

 

4. Draw an ROI within a representative cell. It may be helpful to scroll through 

time and find a cell whose max ratio is among the highest in the field of cells.  
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5.2.2 Finding Rmax and Rmin 

 

1. Select Image>Ratio>Intracellular Calibrationé to open the intracellular 

calibration dialog box.  
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Initially, the dialog box shows the computed R max and Rmin  based on the first 

timepoint and the first ROI.  

 

2. Graph the ratio data of t he ROI by selecting View>Graphéand setting the dialog 

as follows: 

 
 

A graph similar to the following will appear.  

 


